SecureLink - Status - Unwanted Reactions – Incident details

All systems operational

Unwanted Reactions

Resolved
Major outage
Started 4 months agoLasted 3 days

Affected

SecureLink - Bot

Major outage from 9:04 AM to 5:52 PM, Operational from 5:52 PM to 4:56 PM

Event Handlers

Major outage from 9:04 AM to 5:52 PM, Operational from 5:52 PM to 4:56 PM

MessageDetection

Major outage from 9:04 AM to 5:52 PM, Operational from 5:52 PM to 4:56 PM

Updates
  • Resolved
    Resolved

    The issue have been marked as resolved

  • Monitoring
    Monitoring

    The issue seems to be fixed now so all should work fine again. If you encounter any issues, feel free to contact us

  • Investigating
    Investigating

    We are currently investigating this incident where the bot add reactions to every message