SecureLink - Status - Bot partially not working – Incident details

All systems operational

Bot partially not working

Resolved
Partial outage
Started 5 months agoLasted 2 days

Affected

SecureLink - Bot

Partial outage from 8:50 PM to 8:07 PM, Operational from 8:07 PM to 6:25 PM

Event Handlers

Partial outage from 8:50 PM to 8:07 PM, Operational from 8:07 PM to 6:25 PM

MessageDetection

Partial outage from 8:50 PM to 8:07 PM, Operational from 8:07 PM to 6:25 PM

Updates
  • Resolved
    Resolved

    The issue seems to be fixed so we can mark this as resolved

  • Monitoring
    Monitoring

    The issue should now be fixed, we will check if its fully working again in the next few hours

  • Identified
    Identified

    The issue have been found and were fixing it

  • Investigating
    Investigating

    Some commands and actions have delayed response time or didnt response. We are investigating the issue