SecureLink - Status - RSS not incoming – Incident details

All systems operational

RSS not incoming

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

SecureLink - Main

Operational from 7:39 AM to 8:36 AM

API

Operational from 7:39 AM to 8:36 AM

DataStorage

Operational from 7:39 AM to 8:36 AM

Updates
  • Resolved
    Resolved

    The RSS issue have been resolved and now all updates get sent properly I the Discord Channel

  • Identified
    Identified

    Were checking the issue

  • Investigating
    Investigating
    We are currently investigating this incident.