SecureLink - Status - NotificationIssue – Incident details

All systems operational

NotificationIssue

Resolved
Operational
Started 5 months agoLasted about 2 hours

Affected

SecureLink - Main

Degraded performance from 6:05 PM to 8:13 PM

API

Degraded performance from 6:05 PM to 8:13 PM

DataStorage

Degraded performance from 6:05 PM to 8:13 PM

Updates
  • Resolved
    Resolved

    We now provide the ability to recieve discord notifications for status updates via a command so we mark this issue as solved

  • Identified
    Identified

    We have the same issue as before and we have to fully disable discord integration and switch to an RSS feed

  • Investigating
    Investigating
    We are currently investigating this incident.