SecureLink - Status - MessageDetection Outage – Incident details

All systems operational

MessageDetection Outage

Monitoring
Major outage
Started 2 months ago

Affected

SecureLink - Bot

Major outage from 7:50 PM to 9:15 PM, Operational from 9:15 PM to 12:00 AM

Event Handlers

Major outage from 7:50 PM to 9:15 PM, Operational from 9:15 PM to 12:00 AM

MessageDetection

Major outage from 7:50 PM to 9:15 PM, Operational from 9:15 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have found the issue in an regex matching problem and solved the issue

    Some things may still not work correctly, if so, please report them on our Discord

  • Investigating
    Investigating

    Due to a library update we need to make a rewrite of the full messagedetectionsystem which may take some time